Systemvoraussetzungen

Grundsätzlich ist FLOWWER ist webbasiert – das bedeutet: es ist keine Installation auf Ihrem System notwendig.
Folgende Web-Browser werden unterstützt: 

  • Google Chrome (unsere Empfehlung)
  • Safari (mit Einschränkungen)
  • Firefox
  • Microsoft Edge Chromium

Für die Datenübertragung zu anderen Anbietern (ADDISON, DATEV, usw.) gelten die technischen Voraussetzungen der jeweiligen Anbieter.

Warum lädt FLOWWER nicht mehr bei Verwendung von Edge als Browser?
Wie bereits angekündigt, folgen wir der Strategie von Microsoft und lassen mit Update vom 26.02.2021 die Unterstützung des alten Microsoft-Edge Browsers wegfallen.
Verwenden Sie stattdessen den seit Anfang 2020 verfügbaren auf Chrome basierenden Microsoft Edge oder andere zeitgemäße Browser wie Firefox, Opera, Chrome, etc.

Nächster Artikel

Checkliste: MailToFlowwer